certain site does not have scrollbars

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: martrant123@yahoo.gr, Unassigned)

Tracking

39 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150806132111

Steps to reproduce:

Visit the news site http://newsone.gr/


Actual results:

The site page  does not have scrollbars when visited by Firefox (my FF version is 39.0.3, my OS is Fedora Linux v.22). Therefore it's impossible to scroll down and view content.


Expected results:

The site should have scrollbars. E.g., when visiting the site with Google Chrome, it does have scrollbars and the user can scroll down to view more content.
works for me with Firefox39 on windows7 and Linux (ubuntu).
Please try it again in the Firefox safemode
https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
Flags: needinfo?(martrant123)
(Reporter)

Comment 2

3 years ago
Mea culpa, should have thought so aforehead. The problem was caused by the Adblock Plus add-on for FF. When an exception for the site newsone.gr was set to this add-on's settings, the site page loaded normal, with scrollbars and all. Problem solved.
Flags: needinfo?(martrant123)
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
marking worksfome, you seem to have a bad filter rule in adblock+ :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.