Playback buttons in video players and other flash applications appear very tiny.

RESOLVED DUPLICATE of bug 975885

Status

RESOLVED DUPLICATE of bug 975885
3 years ago
2 years ago

People

(Reporter: ryana227, Unassigned, NeedInfo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:38.0) Gecko/20100101 IceDragon/38.0.5 Firefox/38.0.5
Build ID: 20150622125615

Steps to reproduce:

It occurs when I bring up any website that uses flash player (i.e. Youtube.com, Songsterr.com). I am fairly certain that it is because my laptop has very high resolution. I have seen other forums where people have discussed similar problems, but none of them had an answer to fix it.


Actual results:

The playback buttons appear very tiny to the point that it becomes difficult to use. This also occurs for the settings window if I right click to bring it up. The rest of the page is normal size, as is the video itself.


Expected results:

It should be normal size.

Comment 1

3 years ago
Duplicate of bug 1139693 / bug 975885?
Component: Untriaged → Flash (Adobe)
Flags: needinfo?(ryana227)
Product: Firefox → Plugins
Version: 38 Branch → unspecified

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 975885
You need to log in before you can comment on or make changes to this bug.