SMS app button for sending message is too small

RESOLVED DUPLICATE of bug 1181763

Status

Firefox OS
Gaia::SMS
RESOLVED DUPLICATE of bug 1181763
2 years ago
2 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

({foxfood})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite])

(Reporter)

Description

2 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:42.0) Gecko/42.0 Firefox/42.0

Age-old bug, still makes daily use so painful.
QA Whiteboard: [foxfood-triage]
Flags: needinfo?(firefoxos-ux-bugzilla)
NI to Julien - the hit target should be greater than just the icon; it should extend from the screen edge to the grey vertical line.

Thanks!
Flags: needinfo?(flash)
Forgot to clear the NI.
Flags: needinfo?(firefoxos-ux-bugzilla)

Updated

2 years ago
Component: Gaia::Feedback → Gaia::SMS
Hi julienw,
IMO, button size is perfect. Also, first time I came across this type of issue. But still , if we want this, we can do this by add-on instead, so that if one who feel need of this, can do so by installing add-on.

What you say?
Thanks
Flags: needinfo?(felash)
Dietrich, can you tell me if it's better now that bug 1181763 was fixed in Gecko ?

(Note to Tiffanie, this was my (very old) email back when I was a student :D So I didn't see it. I should try to update the name to make it clear...)
Flags: needinfo?(flash)
Flags: needinfo?(felash)
For previous comment.
Flags: needinfo?(dietrich)
(Reporter)

Comment 6

2 years ago
I just tested by sending 20 text messages with intentionally sloppy and careless finger placement when hitting "send", and every single message sent, with the keyboard staying visible throughout.

So, seems to be fixed! Thanks :D
Flags: needinfo?(dietrich)
Let's dupe then, thanks !
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1181763
You need to log in before you can comment on or make changes to this bug.