Adding attachment and meanwhile commenting on a bug should automatically add to the CC list.

RESOLVED DUPLICATE of bug 974387

Status

()

bugzilla.mozilla.org
General
RESOLVED DUPLICATE of bug 974387
3 years ago
3 years ago

People

(Reporter: Jorg K (GMT+2), Unassigned)

Tracking

Production

Details

(Reporter)

Description

3 years ago
Adding attachment and meanwhile commenting on a bug should automatically add to the CC list.

When only adding a comment, one is automatically added to the CC list, so why does adding an attachment and commenting not do the same?

Also, despite bug 138546 being resolved, I don't see an "add me to the CC list" check box.

The bug where this happened to me is bug 117236.
The check box is available in the trunk (and probably on 4.4 and 5.0 install as well but couldn't check) so BMO might have not updated (no way to know what version they actually use) or their skin is missing this check box. In any case, this is probably a BMO specific problem.
Assignee: attach-and-request → nobody
Component: Attachments & Requests → General
Product: Bugzilla → bugzilla.mozilla.org
QA Contact: default-qa
Version: unspecified → Production
we need to backport bug 138546 to bmo -- that will happen as part of bug 974387.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 974387
You need to log in before you can comment on or make changes to this bug.