header list scrollbar slider disappears

VERIFIED DUPLICATE of bug 111101

Status

VERIFIED DUPLICATE of bug 111101
17 years ago
14 years ago

People

(Reporter: bryan, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
As of 0.9.7:

Switch from (non-empty, with scrollbar in header list) folder A to folder B. 
Delete all messages in B.  Switch back to A in same window.  Scrollbar slider is
missing.  Mouse clicks in scrollbar or arrow keys still function correctly.

Switch from A to any other folder, then back to A; slider now appears properly.

Comment 1

17 years ago
This was fixed shortly after the 0.9.7 release so it will be fixed in 0.9.8

*** This bug has been marked as a duplicate of 111101 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
QA Contact: esther → olgam

Comment 2

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.