Prefs -> Themes -> Uninstall Button Always Greyed

VERIFIED WORKSFORME

Status

SeaMonkey
Themes
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: Felix Miata, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
2002010917, but like this now for a day or three. OS/2.

Selecting either choice of classic or modern theme leaves uninstall (selected)
button greyed out, so theme cannot be changed. This is with existing profile.
Haven't tried a fresh migrate or new profile.
I believe this is by design... all themes _but_ classic and modern can be
uninstalled.

You can change themes without uninstalling them...
(Reporter)

Comment 2

17 years ago
Sorry for the spam. I missed the fact that themes no longer need to be applied
by clicking a button that used to be where the uninstall button now resides.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Bah.  mid-air.  This is a dupe though.  Bug 73766.
(Reporter)

Comment 4

16 years ago
v
(Reporter)

Comment 5

16 years ago
Forgot to check the verified button.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.