Several blank new tabs are opened after a complete theme is installed

RESOLVED WORKSFORME

Status

()

Firefox
Theme
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: Vasilica Mihasca, QA [away for an extended period of time - please needinfo addonsqa@softvision.ro], Unassigned)

Tracking

41 Branch
Points:
---

Firefox Tracking Flags

(firefox40 affected, firefox41 affected)

Details

Attachments

(1 attachment)

Created attachment 8645726 [details]
Screenshot.png

Reproducible on: Firefox 40 RC, Firefox 40 Beta 1 and Firefox 41.0a2

STR
1. Launch Firefox with clean profile.
2. Install https://addons.mozilla.org/en-US/firefox/addon/fxopera/?src=cb-dl-users
3. Restart the browser.
4. Install https://addons.mozilla.org/en-US/firefox/addon/charamel/?src=cb-dl-users
5. Restart the browser.
6. Repeat step 2 and step 3.

AR
Several blank new tabs are opened after the browser is restarted in order to complete the theme install process.

Additional notes:
- This issue is reproducible on 41.0a2 (2015-08-10), Firefox 40 beta 1 (20150702173756) and Firefox 40 RC ( 20150807085045) under Windows 8.1 64-bit, Ubuntu 14.04 x32 and Mac OS X 10.10.4. 
- I could not reproduce this issue on Firefox 38.0.6, Firefox 39 and Firefox 42.0a1 (2015-08-09).
- I am attaching a screenshot.
The issue can't be reproduced here on Windows 8.1 64 bit with Firefox 40.0.3 32 bit.

Comment 2

3 years ago
Vasilica, can you still repro this? (see comment #1)

If anything I expect that these themes ship extensions as well and those extensions open "congratulations, you just installed X" tabs or something.
Flags: needinfo?(vasilica.mihasca)
This issue is no longer reproducible on Firefox 43.0a1, Firefox 42.0a2 and Firefox 41.

I was not able to test using the mentioned complete themes from Comment 1 because these are not compatible with Firefox 41, Firefox 42.0a2 and Firefox 43.0a1, so this issue might be reproducible only  using the themes from Description.

But I think we can mark this as worksforme for now and we will reopen it if will be necessary.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(vasilica.mihasca)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.