#notification-popup doesn't hide when clicking on #notification-popup-box on HiDPI

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: arni2033, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox43 affected)

Details

(Whiteboard: [fixed by Bug 1186972], URL)

Attachments

(1 attachment)

3.01 KB, application/x-xpinstall
Details
(Reporter)

Description

3 years ago
Created attachment 8645786 [details]
Sample extension.xpi

(To reproduce this, you need somehow trigger notification popup)

STR:   (Win7, Nightly 42.0a1 (2015-08-09))
1. Set layout.css.devPixelsPerPx -> 1.25  (it's identical to -1.0 for me because I have Win7 on 125%)
1. Open attached extension [popup will appear]
3. Click icon above that popup in location bar several times

Result:       [watch video] Every time I click, notification popup reopens
Expectations: It should change it's state (appear/disappear). Just like when I set layout.css.devPixelsPerPx -> 1.0
(Reporter)

Comment 1

3 years ago
Funny thing, I filed this right before bug 1186972 was fixed.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
Whiteboard: [fixed by Bug 1186972]
You need to log in before you can comment on or make changes to this bug.