Request for Hacks blog redesign review by Brand creative

RESOLVED DUPLICATE of bug 1194334

Status

RESOLVED DUPLICATE of bug 1194334
3 years ago
3 years ago

People

(Reporter: havi, Assigned: jbalaco)

Tracking

Details

(URL)

(Reporter)

Description

3 years ago
This is still work in progress, but we wanted to be sure we're bringing in the right Brand folks and the heading in the right direction(s) as the theme design evolves: 

http://testmozilla.wpengine.com/hacks/

Potch is the lead on this.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1194334
You need to log in before you can comment on or make changes to this bug.