Mozilla loses proxy settings

RESOLVED WORKSFORME

Status

()

Core
Networking
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Brian Wilkins, Assigned: neeti)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

Every time I start Mozilla, I have to reset the proxy settings. I have the
Manual option selected with my proxy settings entered into each of the text
boxes. For some reason, it reverts to the Direct Connection to the Internet
option when I restart it.

Reproducible: Always
Steps to Reproduce:
1. Enter the manual proxy settings and apply them.
2. Close Mozilla (don't use Quick Start).
3. Open Mozilla. Proxy settings are back to Direct internet connection.

Actual Results:  Proxy settings are no longer selected.

Expected Results:  Should have saved my proxy selection. Settings remain intact,
but the option is no longer selected.
Reporter: Can you try it with a new profile ?
(run "mozilla -profilemanager")

Comment 2

17 years ago
I experienced the exact same problem on Windows NT 4.0 (SP6) using this build:

Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.7) Gecko/20011221 Build ID:
2001122106

Peace....

Tom
(Reporter)

Comment 3

17 years ago
Since I've been using Build 2002020406 (version 0.9.9) I no longer have this
problem. 
thanks for you answer !

-> worksforme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.