Closed Bug 1192964 Opened 5 years ago Closed 5 years ago

./mach talos-test should allow changing the set of tests run

Categories

(Testing :: Talos, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: kats, Unassigned)

References

Details

Attachments

(1 file)

When running ./mach talos-test svgr for example, it runs all of the tests in the svgr suite. There should be some way to configure which tests in the suite to run, because often regressions are limited to a particular test.
See Also: → 1192965
Attached patch WIPSplinter Review
This seems to work with my super-basic test
See Also: → 1206415
so this should also be fixed by bug 1206415.

Closing the bug, please reopen it if that does not work or if I'm missing something.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.