query term replaced with "undefined"

RESOLVED DUPLICATE of bug 1179851

Status

developer.mozilla.org
Search
--
minor
RESOLVED DUPLICATE of bug 1179851
3 years ago
3 years ago

People

(Reporter: jsocol, Unassigned)

Tracking

(Blocks: 1 bug, {in-triage})

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

3 years ago
What did you do?
================
1. Visited https://developer.mozilla.org/en-US/?dwft_search_suggestions=1
2. Searched for "#advanced web audio api"
3. Was taken to https://developer.mozilla.org/en-US/search?q=web%20audio%20api&skill=advanced
4. Tried to refine search by changing "web audio" to "webaudio"

What happened?
==============
Ended up on https://developer.mozilla.org/en-US/search?q=undefined

What should have happened?
==========================
Ended up on https://developer.mozilla.org/en-US/search?q=webaudio%20api&skill=advanced

Is there anything else we should know?
======================================
Firefox 39. uBlock claims it didn't block anything on the search page.

Non tracking cookies:
dwf_helpfulness:"False"
dwft_search_suggestions:"True"
ffo:"true"

Let me know if there's anything else I can provide.
(Reporter)

Comment 1

3 years ago
Clearing the dwft_search_suggestions cookie seems to fix it.
Putting this under the tracking bug for "Command & Query updates"
Blocks: 1182261
Severity: normal → minor
Component: General → Search
Keywords: in-triage
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1179851
You need to log in before you can comment on or make changes to this bug.