Default search is Yahoo rather than an actual search engine

RESOLVED INVALID

Status

()

RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: beth_corver, Unassigned)

Tracking

39 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150806001005

Steps to reproduce:

Installed Firefox


Actual results:

Enter search terms in the URL bar, and the proto-search website Yahoo comes up rather than an actual search engine.


Expected results:

Google or Bing should come up, or duckduckgo. It's not 1998.

Comment 1

3 years ago
Intended behavior for users in a North American time zone.
Bug 1102416
https://www.mozilla.org/firefox/34.0.5/releasenotes/
https://blog.mozilla.org/blog/2014/11/19/promoting-choice-and-innovation-on-the-web/

This would only be a valid bug if
1. You're not in a North American time zone.
2. You upgraded to Firefox 34.0.5 or higher, changed your preferred search engine, but a subsequent update changed it back.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → Search
OS: Unspecified → All
Hardware: Unspecified → All
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.