bugzilla.mozilla.org is slow to open in China

RESOLVED INVALID

Status

Infrastructure & Operations
NetOps: Other
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: Liu Xing, Assigned: XioNoX)

Tracking

Details

(Reporter)

Description

2 years ago
bugzilla.mozilla.org is very slow to open in China recently.
I am from Shanghai, China. ISP is China Telecom.

Below is my mtr result.

~$ sudo mtr -r bugzilla.mozilla.org
Start: Tue Aug 11 12:39:54 2015
HOST: Meteor.local                Loss%   Snt   Last   Avg  Best  Wrst StDev
  1.|-- 10.0.0.1                   0.0%    10    2.0   1.6   1.3   2.1   0.0
  2.|-- 116.228.88.177             0.0%    10    4.9   4.4   4.0   4.9   0.0
  3.|-- 192.168.161.145            0.0%    10    2.4   2.3   1.8   3.1   0.0
  4.|-- 208.145.dsnet              0.0%    10    2.3   3.2   2.3   4.7   0.5
  5.|-- 208.209.dsnet              0.0%    10    3.3   2.9   2.4   3.3   0.0
  6.|-- 222.73.128.145             0.0%    10    3.0   5.4   2.6  27.1   7.6
  7.|-- 61.152.81.137              0.0%    10   31.0  14.2   3.3  52.6  17.0
  8.|-- 202.101.63.206             0.0%    10    4.4   7.2   3.7  10.3   2.1
  9.|-- 202.97.33.90              80.0%    10    4.8   5.6   4.8   6.5   1.0
 10.|-- 202.97.35.18              20.0%    10   13.0  12.7   9.0  17.9   2.6
 11.|-- 202.97.51.178             10.0%    10  160.8 160.5 157.9 165.2   2.1
 12.|-- 202.97.49.158             30.0%    10  150.1 157.8 147.8 203.5  20.2
 13.|-- xe-8-1-2.mpr1.lax12.us.zi 20.0%    10  163.9 169.6 161.7 208.5  15.9
 14.|-- et-3-1-1.mpr2.lax12.us.zi 90.0%    10  160.7 160.7 160.7 160.7   0.0
 15.|-- ae0.cr2.lax112.us.zip.zay 70.0%    10  152.2 155.1 152.1 161.0   5.0
 16.|-- v21.ae29.cr2.sjc2.us.zip.  0.0%    10  167.4 170.7 165.7 198.1   9.9
 17.|-- ae7.mpr2.pao1.us.zip.zayo 20.0%    10  152.8 153.3 150.7 159.9   2.7
 18.|-- 64.125.170.34.t00539-05.a 22.2%     9  152.7 152.5 149.8 159.3   3.1
 19.|-- xe-0-0-1.border1.scl3.moz 33.3%     9  151.6 152.4 151.5 153.7   0.6
 20.|-- v-1026.core1.scl3.mozilla 33.3%     9  187.9 188.4 186.8 192.2   1.9
 21.|-- bugzilla-zlb.vips.scl3.mo 33.3%     9  163.5 163.9 160.6 170.4   3.3

Updated

2 years ago
Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/1538]
With the problem obviously well before the Mozilla network I'm not sure there's much we can do about that since we don't control any of it or have a relationship with the ISPs.
Assignee: server-ops-webops → network-operations
Component: WebOps: Product Delivery → NetOps: Other
QA Contact: smani → jbarnell
inetnum:        202.97.32.0 - 202.97.63.255
netname:        CHINANET-BB
descr:          CHINANET backbone network
descr:          Data Communication Division
descr:          China Telecom
country:        CN
admin-c:        CH93-AP
tech-c:         CH93-AP
mnt-by:         APNIC-HM
mnt-lower:      MAINT-CHINANET
changed:        hostmaster@ns.chinanet.cn.net 20000801
status:         ALLOCATED PORTABLE
changed:        hm-changed@apnic.net 20041214
source:         APNIC
(Assignee)

Comment 3

2 years ago
As Peter said, the issue is at the ISP level and the "Chinese firewall", it has up and down and we can't do much about it. It's probably going to be back to "normal" soon-ish.
Assignee: network-operations → arzhel
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

2 years ago
(In reply to Arzhel Younsi [:XioNoX] from comment #3)
> As Peter said, the issue is at the ISP level and the "Chinese firewall", it
> has up and down and we can't do much about it. It's probably going to be
> back to "normal" soon-ish.

OK. I understand. Is there any way to have a server IP address that have less latency to China?
(Assignee)

Comment 5

2 years ago
Adding a Needinfo on fox2mike as I don't know how is the CDN/servers situation for China.
Flags: needinfo?(smani)

Updated

2 years ago
Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/1538]
There is none. No CDNs and we turned off Zeus as well.
Flags: needinfo?(smani)
You need to log in before you can comment on or make changes to this bug.