If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't build Mozilla 0.9.7 on Mandrake 8

VERIFIED INVALID

Status

SeaMonkey
Build Config
--
blocker
VERIFIED INVALID
16 years ago
13 years ago

People

(Reporter: Grom Ivanoff, Assigned: hacker formerly known as seawood@netscape.com)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [cls-wuz-here])

(Reporter)

Description

16 years ago
gcc is 2.96
after beggining of the compilation, it stops with the following message:

/usr/bin/perl5 -I../config ../config/build-list.pl ../dist/include/.headerlist 
nsBuildID.h
rm -f ../config/final-link-comps ../config/final-link-libs 
../config/final-link-comp-names
rm -f ../dist/bin/chrome/chromelist.txt
../config/nsinstall -R -m 555 elf-dynstr-gc ../dist/bin
gmake[3]: Leaving directory `/tmp/mozilla/config'
gmake[3]: Entering directory `/tmp/mozilla/build'
gmake[4]: Entering directory `/tmp/mozilla/build/unix'
chmod 755 mozilla-config
../../config/nsinstall -R -m 755 mozilla-config ../../dist/bin
gmake[4]: Leaving directory `/tmp/mozilla/build/unix'
gmake[3]: Leaving directory `/tmp/mozilla/build'
gmake[3]: Entering directory `/tmp/mozilla/include'
gmake[3]: *** No rule to make target `export'.  Stop.
gmake[3]: Leaving directory `/tmp/mozilla/include'
gmake[2]: *** [tier_0] Error 2

Comment 1

16 years ago
how did you get 0.9.7 to build, and how did you start the build?
Can you make sure that include/Makefile is a valid Makefile?  From this
incomplete build log, it looks like the Makefile wasn't generated correctly.
Whiteboard: [cls-wuz-here]
Marking invalid for lack of info.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 4

16 years ago
verified invalid.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.