If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

When entering a string of emailadresses separated with ; two " apperes and makes it not function, since last update.

RESOLVED DUPLICATE of bug 1059988

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 1059988
2 years ago
4 months ago

People

(Reporter: Kerstin, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150806001005

Steps to reproduce:

I have a string of email-adresses that I put after each other, separated with a ; and a space. I copy them in to the field for reciever of the email. I have done this many, many times before when I shall send a message to a number of recievers, it has always worked - before the last update.


Actual results:

First in the string of adresses a " appears, and right in front of the @ in the last adress another " appears. And hence the adresses are "destroyed".


Expected results:

Multiple recivers should get their mail.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 months ago
Component: Untriaged → Message Compose Window
Resolution: --- → DUPLICATE
Duplicate of bug: 1059988
You need to log in before you can comment on or make changes to this bug.