Status

()

RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: from_bugzilla, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.17 (KHTML, like Gecko) Chrome/24.0.1312.68 Safari/537.17

Steps to reproduce:

I tried this in both chrome and firefox

While filing a bug, I wanted to have an empty cc list.


Actual results:

I could set 1, or many ccs, but could not see how to set 'none'


Expected results:

I would have hoped to see a "none" entry at the top of the list, or to be able to click on the sole selected entry and have it deselect, but neither was a workable solution.

It;'s entirely possible that I have failed to understand why I shouldn't be able to do this, or how to achieve it, but I'm not completely stupid, and if I can fail to do so, others will.

Comment 1

3 years ago
I guess you have the 'usemenuforusers' parameter turned on, else you wouldn't see any list at all. In that case, you just have to Ctrl+click the users you want to deselect. That's the usual way to do it in multi-select boxes.
Assignee: general → create-and-change
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Bugzilla-General → Creating/Changing Bugs
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

3 years ago
OK, I looked at this again. I was seeing the issue, but I didn't appreciate how I'd got there!

The cc list comes up initially with no-one selected, which is great.

The issue is that if you once select any entry ( or set of entries ) and highlight it, I can't see how to return it to the "nothing selected" state. No amount of clicking or double-clicking will un-highlight ALL the entries in the list.
(Reporter)

Comment 3

3 years ago
Aw, shoot, sorry, you are right - ctrl-click was the trick. My apologies
Resolution: WORKSFORME → INVALID
You need to log in before you can comment on or make changes to this bug.