Closed Bug 1193686 Opened 5 years ago Closed 4 years ago

[Stingray][Home] Let browser be a new deck, and add it to filter type

Categories

(Firefox OS Graveyard :: Gaia::TV::Home, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(blocking-b2g:2.5+)

RESOLVED DUPLICATE of bug 1190158
FxOS-S8 (02Oct)
blocking-b2g 2.5+

People

(Reporter: rexboy, Assigned: danhuang)

References

Details

(Whiteboard: [ft:conndevices])

Attachments

(1 file)

Browser app will be a deck on Home app.
We need to add it as a deck and set related filter type/ and condition.
Blocks: 1193692
No longer blocks: TV_FxOS2.5
Component: Gaia::TV → Gaia::TV::Home
[Blocking Requested - why for this release]:
blocking-b2g: --- → 2.5?
Target Milestone: --- → FxOS-S8 (02Oct)
Depends on: 1190158
No longer blocks: 1193692
blocking-b2g: 2.5? → 2.5+
Assignee: nobody → dhuang
Status: NEW → ASSIGNED
Depends on: 1198099
Comment on attachment 8655339 [details] [review]
[gaia] danhuang1202:1193686_add_browser_to_deck > mozilla-b2g:master

Please help me to review. I had add browser to the deck. Thanks.
Attachment #8655339 - Flags: review?(rexboy)
Comment on attachment 8655339 [details] [review]
[gaia] danhuang1202:1193686_add_browser_to_deck > mozilla-b2g:master

r=me

remember to add filter type in another bug. thank you!
Attachment #8655339 - Flags: review?(rexboy) → review+
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1190158
You need to log in before you can comment on or make changes to this bug.