Closed Bug 1193689 Opened 4 years ago Closed 4 years ago

UITour: info panel alignment issue when targeting 'trackingProtection'

Categories

(Firefox :: Tours, defect)

42 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1188400

People

(Reporter: agibson, Unassigned)

Details

Attachments

(1 file)

"Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:43.0) Gecko/20100101 Firefox/43.0"
42.0a1 (2015-08-11)

When calling showInfo on the UITour 'trackingProtection' target, the panel becomes misaligned if I physically move the browser window once shown (i.e. click/hold and drag the tab panel to move the whole browser window).

See attachment for the resulting panel state.

This does not seem to happen when using showInfo on other targets.
Version: 41 Branch → 42 Branch
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1188400
You need to log in before you can comment on or make changes to this bug.