Firefox 40 Close unexpectedly while Chat sign in

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: rutull009, Unassigned)

Tracking

({crash})

40 Branch
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150807085045

Steps to reproduce:

Just Created account on Mozilla and Perform sign in action on your Conversation Service.
http://i.imgur.com/waO2DXH.png



Actual results:

After click on "Sign In" button, it pop up window "Sign in to Continue to Firefox Hello"
I input my id and password after click on sign in, my firefox window is crashed, no any crash report and messages appeared.


Expected results:

So I think this is bug problem in firefox, it should resolved immediately.
===
My System:
Ubuntu 13.10 (with xubuntu desktop)
Firefox 40 (latest)
(Reporter)

Updated

3 years ago
Keywords: crash
(Reporter)

Comment 1

3 years ago
Solved
it is happend because i only open one window..
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.