Add-On stuck at queue position 136 since May 26, 2015

RESOLVED INVALID

Status

addons.mozilla.org Graveyard
Developer Pages
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: kevin, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/44.0.2403.130 Safari/537.36

Steps to reproduce:

I submitted an Add-On omn May 25, 2015. It has not been reviewed


Actual results:

Nothing


Expected results:

It should have been reviewed
(Reporter)

Updated

3 years ago
Summary: Add-On stuck at queue position 136 since May 25 → Add-On stuck at queue position 136 since May 26, 2015
Component: Developer Pages → Developer Pages
Product: Marketplace → addons.mozilla.org
Version: Avenir → unspecified
Which add-on are you referring to?
Flags: needinfo?(kevin)
I see the add-on on the review queue, and it has the correct status. The problem is that the queues are extremely slow at the moment, so many add-ons are waiting for unusually longer times. We're in the process of addressing this problem, but it might take some time before the change is noticeable. For now, all I can do is ask you to be patient.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.