"view image" doesn't show image when "auto load images" option is turned off

RESOLVED DUPLICATE of bug 57505

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 57505
16 years ago
13 years ago

People

(Reporter: parv, Assigned: asa)

Tracking

Trunk
x86
FreeBSD

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
this problem had been in 0.9.6 and is still present in 0.9.7 version of mozilla.
when "auto load images" option is turned off, right clicking (to bring up menu
to select) "view image" shows appararently blank page/rectangle.

compare this behaviour w/ netscape v4.  when an  image is right clicked, there
are two options in the menu: "show image" and "view image".  "show image" option
would load the image in-line in the current page; while "view image" option
would load the image in its own page.

mozilla does not have an "show image" equivalent option in the
right-clicked-menu.  and, when auto image loading is turned off, "view image" is
rather useless, as mozilla would not load the image.

please add an netscape "show image" equivalent option that would load a selected
image in-line; and fix the existing "view image" option so that mozilla loads
the selected image.
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 57505 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.