bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Hide Tier-3 jobs by default

RESOLVED DUPLICATE of bug 1231774

Status

Tree Management
Treeherder
P4
normal
RESOLVED DUPLICATE of bug 1231774
3 years ago
3 years ago

People

(Reporter: camd, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
The new policy for tier'd jobs states that Tier-3 jobs should be hidden by default.

Need to decide if we skip them in the query so they jobs are not downloaded, or download them and just filter them out in the UI.  I think the first one.

Updated

3 years ago
Priority: -- → P4
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1231774
You need to log in before you can comment on or make changes to this bug.