Plugin/Extension versions on addons page missing/buried

RESOLVED DUPLICATE of bug 1175324

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 1175324
2 years ago
2 years ago

People

(Reporter: javascriptjedi, Unassigned)

Tracking

40 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150806103657

Steps to reproduce:

Install several extensions/plugins.  I have:
- Shockwave Flash
- Adobe Acrobat
- Java Platform SE 8
- Sliverlight Plug-in

- CacheViewer2
- Classic Theme Restorer
- Firebug
- Selenium IDE
- Status-4-Evar


Actual results:

Version numbers of Extensions such as Classic Theme Restore and Plugins such as Flash aren't shown on the initial summary page, where they appear in FF39.

I only see the names of the addons, or in some cases abbreviated version numbers in a smaller font.  (e.g. 18.0 r0 for Flash rather than 18.0.0.209).  So I have to click on "more" to drill down into the addon-specific view to see what I need to see.


Expected results:

Complete version numbers of each addon should be shown on summary page, preferably in same font as addon name as in FF39.
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → Add-ons Manager
OS: Windows 7 → All
Product: Firefox → Toolkit
Hardware: x86_64 → All
Resolution: --- → DUPLICATE
Duplicate of bug: 1175324

Comment 2

2 years ago
(In reply to javascriptjedi from comment #0)
 
> Install several extensions/plugins.  I have:

[...]

> - Classic Theme Restorer

In case you didn't know, CTR has an option at the bottom of
"General UI (1)" to show add-on versions.
(Reporter)

Comment 3

2 years ago
I guess I need to thank CTR for that. :-)
You need to log in before you can comment on or make changes to this bug.