When I close a window, a confirm isn't generated.

RESOLVED DUPLICATE of bug 32571

Status

()

Core
DOM: Core & HTML
RESOLVED DUPLICATE of bug 32571
17 years ago
17 years ago

People

(Reporter: tato, Assigned: jst)

Tracking

({testcase})

Trunk
x86
Windows ME
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When I close a window, 
a confirm isn't generated, which lets the user choose whether the window 
closes. 
http://game.gr.jp/about/test/126.htm

JavaScript1.1 reference
http://www.netscape.com/eng/mozilla/3.0/handbook/javascript/ref_a-c.htm#64288
>close (window object)
>--------------------------
>If you attempt to close any other window, a confirm is generated, 
>which lets the user choose whether the window closes. 

Bug Workaround
http://game.gr.jp/about/test/1261.htm

Comment 1

17 years ago
->dom
Assignee: asa → jst
Status: UNCONFIRMED → NEW
Component: Browser-General → DOM Level 0
Ever confirmed: true
Keywords: testcase
QA Contact: doronr → desale

Comment 2

17 years ago
Sounds like bug 32571. Reporter, if you agree could you please mark it as dup?
Thanks in advance.
(Assignee)

Comment 3

17 years ago
Duping...

*** This bug has been marked as a duplicate of 32571 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.