Can't change a category's colour - window focus issue

RESOLVED DUPLICATE of bug 1188945

Status

Calendar
Lightning Only
RESOLVED DUPLICATE of bug 1188945
3 years ago
3 years ago

People

(Reporter: info, Unassigned)

Tracking

Lightning 4.0.1.2
x86_64
Linux

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 2015080900

Steps to reproduce:

Go to Thunderbird Preferences dialogue, Calendar tab. Go to Categories-sub-tab. Create new category and, while doing so, try to change its colour OR try to change the colour of the new category after it was created (either way, no difference). 

Platform: Thunderbird 38.1.0 (64bit) / Lightning 4.0.1.2 on openSUSE 13.1 Linux (64bit)


Actual results:

A "Select Colour" dialogue opens, but is not given the focus or enabled. None of its elements can be clicked or used. The focus remains with the "Add category" OR "Edit category" parent dialogue. The "Select Colour" dialogue can not even be closed on its own. It closes automatically when the parent is closed.


Expected results:

The focus should go to the "Select Colour" dialogue so that it can actually be used.
(Reporter)

Updated

3 years ago
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1188945
You need to log in before you can comment on or make changes to this bug.