Closed Bug 119430 Opened 21 years ago Closed 21 years ago

crash when canceling a print in mail

Categories

(MailNews Core :: Printing, defect)

x86
Linux
defect
Not set
critical

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 118017

People

(Reporter: ouraou, Assigned: dcone)

Details

(Keywords: crash)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ; rv:0.9.7+) Gecko/20020110
BuildID:    2002011015

mozilla crashes when clicking on the CANCEl button in the print
dialog window of the mail

Reproducible: Always
Steps to Reproduce:
1. go in the mail 
2. Choose Print in the File menu
3. Then click on the cancel button

Actual Results:  mozilla crashes

Expected Results:  go back to the main window
This is a duplicate of 118017. Thank's for testing mozilla.

*** This bug has been marked as a duplicate of 118017 ***
Severity: normal → critical
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Keywords: crash
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.