dotted border on table seems bigger than it should

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: zer0, Unassigned)

Tracking

({regression})

unspecified
x86_64
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(firefox40 unaffected, firefox41 unaffected, firefox42+ fixed, firefox43+ fixed)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8647576 [details]
screenshot-dotted.png

I noticed after updated my nightly – 43.0a1 (2015-08-13) – that the dotted border in treeherder gotten bigger; at least on OS X.

See the attachment: the first window is Firefox Dev Edition, the lower one is Nightly.
Are you slightly zoomed out? Does the page look correct if you reset the zoom (by pressing Cmd+0)?
[Tracking Requested - why for this release]: visible regression
Blocks: 1178971
status-firefox40: --- → unaffected
status-firefox41: --- → unaffected
status-firefox42: --- → affected
status-firefox43: --- → affected
tracking-firefox42: --- → ?
tracking-firefox43: --- → ?
Keywords: regression
tracking-firefox42: ? → +
tracking-firefox43: ? → +
This looks fine in Nightly and Aurora, but when I zoom in a level, both versions have separators that look like dashes instead of dots. At several levels of zoom, it turns to dots again. Resetting with cmd-0 gets them back to a dotted line. I don't have the best eyesight so take this with a grain of salt. (Or a dash of salt)
Florin can your team try to reproduce this?  Thanks!
Flags: needinfo?(florin.mezei)
At regular zoom, the dotted border looks normal on latest Aurora and Nightly builds.
Zooming several levels indeed messes the separators a bit (mix of dots and dashes), but not even close as in the image from the description.

I've tried on Windows 10 64-bit, Ubuntu 12.04 and Mac OS X 10.10.4.
What I've noticed is that only Mac OS X seems to have this behavior on certain zoom values. On Windows and Ubuntu I'm seeing dots at any zoom level. 

Matteo, are you still seeing this on latest builds? Are you using default zoom values?
Flags: needinfo?(florin.mezei) → needinfo?(zer0)
(Reporter)

Comment 6

2 years ago
(In reply to Cornel Ionce [QA] from comment #5)

> I've tried on Windows 10 64-bit, Ubuntu 12.04 and Mac OS X 10.10.4.
> What I've noticed is that only Mac OS X seems to have this behavior on
> certain zoom values. On Windows and Ubuntu I'm seeing dots at any zoom
> level. 
 
> Matteo, are you still seeing this on latest builds? Are you using default
> zoom values?

I can't reproduce the issue anymore; both in Nightly and Aurora, so I guess what caused that was fixed!
Flags: needinfo?(zer0)
Thanks you Matteo!

Closing as WFM, feel free to reopen if you reproduce it again.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
Setting tracking flags to fixed from the WFM in previous comments.
status-firefox42: affected → fixed
status-firefox43: affected → fixed
You need to log in before you can comment on or make changes to this bug.