[Music][NGA] Make the view stack not a webcomponent

RESOLVED DUPLICATE of bug 1194339

Status

Firefox OS
Gaia::Music
RESOLVED DUPLICATE of bug 1194339
3 years ago
3 years ago

People

(Reporter: hub, Assigned: justindarc)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Make the view stack not a web component because we can walk through the shadow DOM from marionette.
(Reporter)

Updated

3 years ago
Assignee: nobody → jdarcangelo
Blocks: 1194228
(Reporter)

Comment 1

3 years ago
JINX
No longer blocks: 1194228
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1193339
(Reporter)

Comment 2

3 years ago
wrong dupe.
Duplicate of bug: 1194339
You need to log in before you can comment on or make changes to this bug.