Closed Bug 1194347 Opened 4 years ago Closed 4 years ago

X - close non-functional

Categories

(Firefox :: Untriaged, defect)

40 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1194404

People

(Reporter: templetonian, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150807085045

Steps to reproduce:

Click on minimize or maximize or close icons in upper left corner - nothing happens.
Must click on File, eXit in order to close application.
Running Firefox 40 on Windows 10


Actual results:

Click on X does nothing.


Expected results:

Application should have closed.
Blocks: windows-10
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1194404
No longer blocks: windows-10
You need to log in before you can comment on or make changes to this bug.