[Build 32] Tabs opened in Firefox on iOS not visible on desktop

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: stef, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
When I open about:sync-tabs on desktop I don't see tabs from Firefox on my iPhone.
This might be caused by Bug 1194499, or another bug.

Could you see if you have any error logs in about:sync-log on desktop?
(Reporter)

Comment 2

3 years ago
Created attachment 8647797 [details]
log.txt

Nothing recent, found errors only in older file from two weeks ago.
(Reporter)

Comment 3

3 years ago
After signing out and in on all devices this works correctly again (second build 33).
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.