Mozilla Sync will not work. It says Sync Enabling, but it doesn't do anything. It sends an email saying the device has been added to the sync account

RESOLVED INCOMPLETE

Status

()

Firefox
Sync
RESOLVED INCOMPLETE
2 years ago
8 months ago

People

(Reporter: technoteachruth, Unassigned)

Tracking

40 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

143.93 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document
Details
(Reporter)

Description

2 years ago
Created attachment 8647698 [details]
Error log for sync not working   1439495944121Sync.docx

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150807085045

Steps to reproduce:

I am a tech support at a school. I had teachers set up Sync accounts in order to save their bookmarks as they were getting new computers this year. Now when they try to sync their new computers, it lets them log in, the Sync Enabling message comes up, but nothing syncs. 


Actual results:

It didn't Sync. It did the same thing on different computers in different locations.


Expected results:

It should have synced. I tried updating Firefox, deleting and reloading Firefox, starting Firefox in safe mode and it still didn't sync.

I am enclosing the Error message log.

Comment 1

2 years ago
I experienced the same issue, recently using Firefox 40.0.2. Furthermore I have to log into my Sync-Account everytime I start my browser.

Comment 2

2 years ago
This is very wired to log into sync-account every time. Component should be sync I think
Component: Untriaged → Sync

Updated

2 years ago
QA Whiteboard: [bugday-20150810]
Sorry for the delay here, but many things have changed around this since the bug was filed - are you still having this problem? If so, could you please attach new logs.
Flags: needinfo?(technoteachruth)

Comment 4

10 months ago
Please reopen this if you are still having problems.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → INCOMPLETE

Comment 5

9 months ago
I am having this problem!  Please help,.. very very important bookmarks have been lost because sync does NOT work!!!
Sorry you're having trouble. Could you give us some more details, please?

* How many devices do you have connected to your account, and what kinds (Desktop, Android, iOS)?
* Did you reset your password when you signed in to Sync?
* When did you notice the bookmarks were missing?
Flags: needinfo?(synkoptik)
Closing for now; please reopen if you have more information. Thanks!
Flags: needinfo?(technoteachruth)
Flags: needinfo?(synkoptik)
You need to log in before you can comment on or make changes to this bug.