Youtube MSE Performance test 45 doesn't pass

RESOLVED INVALID

Status

()

defect
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: jya, Unassigned)

Tracking

(Blocks 1 bug)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox43 affected)

Details

Attachments

(1 obsolete attachment)

Reporter

Description

4 years ago
This is likely a regression due to the recent changes in fuzz calculations on the buffered ranges.

test "45. AudioWithLargeGap"

doesn't pass anymore.

This test checks that we adding a buffer with a gap larger than an audio frame, the resulting buffered ranges has a size of two (e.g. it's not continuous)
Reporter

Comment 1

4 years ago
I had the pref for the new MSE off :(
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
Comment hidden (obsolete)
Comment hidden (obsolete)
You need to log in before you can comment on or make changes to this bug.