Closed Bug 1194720 Opened 6 years ago Closed 6 years ago

Search suggestions cell and row draw can be jarring

Categories

(Firefox for iOS :: General, defect)

All
iOS
defect
Not set
normal

Tracking

()

RESOLVED FIXED
Tracking Status
fxios + ---

People

(Reporter: aaronmt, Assigned: sleroux)

References

Details

Attachments

(3 files)

See video
Screenshot of top row
I had this filed under a different title but I'll close mine
Duplicate of this bug: 1193751
Attachment #8648274 - Flags: review?(bnicholson)
Assignee: nobody → sleroux
Attachment #8648274 - Flags: review?(bnicholson) → review+
Status: NEW → ASSIGNED
Merged
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.