Buttons on a bookmark proprieties are truncated

RESOLVED DUPLICATE of bug 117112

Status

SeaMonkey
Bookmarks & History
--
trivial
RESOLVED DUPLICATE of bug 117112
16 years ago
13 years ago

People

(Reporter: joakim_46, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)
BuildID:    2001122908

When I select to view a bookmark's proprieties, the OK and
Cancel buttons are truncated. I have already deleted 
"localstore.rdf" and the problem remains.

Reproducible: Always
Steps to Reproduce:
1. Start Mozilla
2. Select Bookmarks -> Manage bookmarks
3. Right click on any bookmark and select proprieties

Actual Results:  The OK and Cancel buttons are truncated.

Expected Results:  The buttons should be fully displayed.
(Reporter)

Comment 1

16 years ago
Created attachment 64508 [details]
Screenshot

Bug's screenshot

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 117112 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
This is a respons to bug 118960
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.