CTRL+K stops working from time to time

RESOLVED DUPLICATE of bug 1176929

Status

()

Firefox
Keyboard Navigation
RESOLVED DUPLICATE of bug 1176929
3 years ago
3 years ago

People

(Reporter: sylvestre, Unassigned)

Tracking

({regression})

Trunk
x86_64
Linux
regression
Points:
---

Firefox Tracking Flags

(firefox43 affected)

Details

(Reporter)

Description

3 years ago
With GTK 3.16.6-1 from Debian with 42.0a2 build id 20150815004004, CTRL + K is quickly stopping to work correctly.

Pressing several times CTRL+L and then CTRL+K makes the later stop working.
Same issue, but this seems to be really new and not GTK3 related: this didn't happen on my older nightly and this started happening once I updated it this morning.

Sadly I didn't check when was my nightly from but it was likely from last week.
Keywords: regression, regressionwindow-wanted
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1176929
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.