Localized text is not displayed with syntax highlighting

RESOLVED DUPLICATE of bug 1171413

Status

support.mozilla.org
Localization
RESOLVED DUPLICATE of bug 1171413
2 years ago
2 years ago

People

(Reporter: Banban, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
Created attachment 8648409 [details]
sumo_wo_syntax_highlighting.PNG

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150812163655

Steps to reproduce:

I want to update the French version of an existing support article from the new English version.
Link: https://support.mozilla.org/fr/kb/utiliser-gestionnaire-profils-creer-supprimer-profils/edit
Note: I remember this article only, but similar issue happened previously



Actual results:

The text in the localisation box is not displayed when the "Syntax Highlighting" is on.


Expected results:

I should see the current version of the French text with syntax highlighting.
(syntax highlighting is very useful to have row numbers and to match quickly differences)
(Reporter)

Comment 1

2 years ago
Created attachment 8648411 [details]
Without syntax highlighting for localisation box
(Reporter)

Updated

2 years ago

Comment 2

2 years ago
hello Banban, thanks for reporting - i think that is the same issue that is tracked in bug 1171413
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1171413
(Reporter)

Comment 3

2 years ago
Yes, you are right, that is similar indeed. I didn't found it with keyword search…

Actually that sounds more like bug 1191563 (marked as duplicate of bug 1171413 too) because any line is shown.
You need to log in before you can comment on or make changes to this bug.