device gets very hot after browsing the Marketplace

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
3 years ago
3 years ago

People

(Reporter: nwinter, Unassigned)

Tracking

({foxfood})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite])

(Reporter)

Description

3 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:43.0) Gecko/43.0 Firefox/43.0

After a few minutes of browsing the Marketplace, the device became very hot.
Please attach logs cats when you can reproduce this issue. Thanks
QA Whiteboard: [foxfood-triage]
Flags: needinfo?(nwinter)
(Reporter)

Comment 2

3 years ago
Actually, that's what I wanted to do but when I clicked on "attachment" the list doesn't show logs cats. Where can I find them ? 
Or even better: is there a way to generate log cats and then create a bug directly attaching them ?
Thanks !
Flags: needinfo?(nwinter)
By clicking on the volume button (+/- together) logs and screen shot will be collected and saved, then you are presented with an option to attach them to a bug.

Comment 4

3 years ago
Closing this bug since it seem like it's resolved. Re-open the bug if the issue re-surfaces.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Component: Gaia::Feedback → Gaia
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.