Cosmetic Issues in Computers with Quad HD (3200x1800) resolution

RESOLVED DUPLICATE of bug 1179283

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1179283
3 years ago
3 years ago

People

(Reporter: jtechno555, Unassigned)

Tracking

38 Branch
x86_64
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8648456 [details]
mozillaquadhdbug.png

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150806103657

Steps to reproduce:

This is a bug that I believe affects computer with Quad HD (3200x1800) resolution. In my case, I am using a Lenovo Yoga 2 Pro.


Actual results:

The upper right has cosmetic issues. In addition, pressing the + button to create tabs will result in the browser being minimized. I had to press Ctrl+T to create tabs. Picture attached


Expected results:

Expected results are obvious.
(Reporter)

Updated

3 years ago
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64

Comment 1

3 years ago
It's fixed in FF40, update your version.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1179283
(Reporter)

Comment 2

3 years ago
I just installed v40.0.2 and confirmed it's fixed. I was using v38.2.0 ESR. Will this fix be patch in the ESR branch also?

Comment 3

3 years ago
See bug 1173725 for the follow-up.
You need to log in before you can comment on or make changes to this bug.