If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Not allowing me to login to hotmail. "connects" to pop3.live.com but does not download any message

RESOLVED WORKSFORME

Status

Thunderbird
Untriaged
RESOLVED WORKSFORME
2 years ago
a year ago

People

(Reporter: Mark, Unassigned)

Tracking

38 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [regression:TB38.2.0?])

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150812163655

Steps to reproduce:

Opened Thunderbird, did not ask for password.  It did try to connect to the hotmail server and just did nothing.  

This is version 38.2.0

It dod work yesterday but it looks like I received an update over night.


Actual results:

Message on bottom of screen said connected to pop3.live.com and did not download any messages.


Expected results:

Expected to login into my email account and download messages.
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64

Comment 1

2 years ago
Thanks for your report, however this does not look like a "bug" (a problem in the program code) but instead like a support request (changing the settings). Support is provided on http://support.mozillamessaging.com/ - please take a look there and browse through the existing answers or ask a new question. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

2 years ago
How can this not be a bug. I had no problems in the prior version.  This only happened after updating to the new version.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
What happens if you start *Windows* in safe mode?
If that helped, try reinstalling Thunderbird from scratch - https://www.mozilla.org/en-US/thunderbird/ - and if that does not help please tell us what AV and firewall do you run?

If all else fails, what happens if you reinstall 38.1.0 from http://archive.mozilla.org/pub/mozilla.org/thunderbird/releases/38.1.0/
Flags: needinfo?(msstdenis)
Summary: Not allowing me to login to hotmail → Not allowing me to login to hotmail. "connects" to pop3.live.com but does not download any message
(Reporter)

Comment 4

2 years ago
I still have the same problem in safe mode.  
I use kaspersky Internet security version 15.0.2
I have reverted back to 38.1 and do not have the issue.
Flags: needinfo?(msstdenis)
It seems unlikely that we'd have this type of regression between 38.1.0 and 38.2.0, we took so few changes per http://mzl.la/1J9aZyD  But if it fails in Windows safe mode then it does seem to point in that direction. Let's see what Matt thinks.
Flags: needinfo?(unicorn.consulting)
Whiteboard: [regression:TB38.2.0?]

Comment 6

2 years ago
I had to upgrade my release version from 38,  but I had no issue getting mail from Hotmail with either 38.1 or 38.2.  I would be more inclined to think there is a Firewall issue not recognizing V38.2
Flags: needinfo?(unicorn.consulting)
(Reporter)

Comment 7

2 years ago
So how do I correct the firewall, if it is a firewall problem.
Mark looks like we missed a response. Did you get it working?
Flags: needinfo?(msstdenis)
(Reporter)

Comment 9

a year ago
Yes it is working.  It started working with the next version.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years agoa year ago
Flags: needinfo?(msstdenis)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.