Opening Firefox on 2nd monitor with other monitor full screen corrupts window look

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: nyrang3rs, Unassigned)

Tracking

41 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8648508 [details]
Untitled.jpg

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150811185633

Steps to reproduce:

If Firefox is open and set to full screen on one monitor in Mac osx, and I open a new window of Firefox on the 2nd monitor, the look of the window is corrupted and I cannot click on the minimize/maximize buttons


Actual results:

Opening a 2nd window with the first full screen causes the window look to be cut off on the top and the 3 edit window buttons are missing


Expected results:

Window should open and display normally. Screenshot attached to show what new window looks like

Comment 1

3 years ago
Hi David, 

I will give you some steps to see if you can resolve the problem.

Please download the Firefox Nightly from here: https://nightly.mozilla.org/ and retest the problem.


Create a new profile, you have the steps here:https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles?redirectlocale=en-US&redirectslug=Managing-profiles#w_starting-the-profile-manager

Please test if the issue can be reproduced in the safe mode of Firefox: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode


Please see if this problem is reproduce on other browsers, like: chrome, internet explorer.
Flags: needinfo?(nyrang3rs)
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86
(Reporter)

Comment 2

3 years ago
Thank you for your help. I have the latest beta 43.0b9, and this bug is fixed.
Flags: needinfo?(nyrang3rs)

Comment 3

3 years ago
Hi,
Marking this as Resolved: Worksforme due to the response from the reporter.
David, please feel free to reopen it if you are still having this issue.  Thank you for your time.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.