MSE / MP4 not working on Android

RESOLVED DUPLICATE of bug 1195169

Status

()

RESOLVED DUPLICATE of bug 1195169
3 years ago
3 years ago

People

(Reporter: jya, Unassigned)

Tracking

Trunk
Unspecified
Android
Points:
---

Firefox Tracking Flags

(firefox43 affected)

Details

(Reporter)

Description

3 years ago
A simple MSE site like:

http://people.mozilla.org/~jyavenard/tests/mse_mp4/paper.html

Will either stall (41) or give a decoding error (42, nightly).

The MP4 that was used to make that sample doesn't play either:
http://people.mozilla.org/~jyavenard/mediatest/fragmented/facebook-paper.mp4

"Video can't be played because the file is corrupt".

that video plays just fine in FFOS.
PDM not working.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1195169
You need to log in before you can comment on or make changes to this bug.