Getting a blank Contacts view in the dialer

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Contacts
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: arroway, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8648607 [details]
blank_screen.png

On Aeries
Build number: eng.worker.20150619.224059
Platfomr version: 42.0a1
Build id: 20150810211816
Update channel: dogfood
Git commit info: 2015-08-06 05:30:02 497fe3f9

From the dialer app, I get a blank screen if I click to see the contacts view (see attachment).
I'm not sure what are the exact steps to reproduce it since, like bug 1194984, it doesn't always happen (there are times I can reproduce them several times in a row, and some moment after I did I don't know what, It works again). But when it does, I can reproduce both bugs.
I think this was one of the regressions caused by the contacts navigation change which should have been fixed; are you still experiencing this on recent builds?
Component: Gaia::Dialer → Gaia::Contacts
Flags: needinfo?(stephouillon)
Hi! I've been trying but I can not reproduce the issue. Could you try with today's build? There was a lot of work from the date you mention in the comment (2015-08-06), so probably this issue is fixed. If not please try to provide a STR (or video!) and we will try our best to fix it asap. Thanks!
(Reporter)

Comment 3

3 years ago
I flashed a build from central today and couldn't reproduce this bug. Thx!
Flags: needinfo?(stephouillon)
Per comment 3, resolved as worksforme
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.