Mac OSX-Visiting an untrusted secure site causes a crash

VERIFIED WORKSFORME

Status

P1
normal
VERIFIED WORKSFORME
17 years ago
2 years ago

People

(Reporter: junruh, Assigned: javi)

Tracking

1.0 Branch
psm2.2
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
1.) Visit any secure site - crash. 1/11/02 builds - OSX only. Tested with 2 
separate Macs.

Comment 1

17 years ago
I didn't crash on todays OSX smoketest of secure site (b.19) build 
2002-01-11-08-trunk
(Reporter)

Comment 2

17 years ago
Changing summary and URL to "Visiting an untrusted..."
Summary: Mac OSX-Visiting a secure site causes a crash → Mac OSX-Visiting an untrusted secure site causes a crash

Comment 3

17 years ago
javi
Haven't you just found something comparable?
Assignee: ssaux → javi
Priority: -- → P1
Target Milestone: --- → 2.2
(Assignee)

Comment 4

17 years ago
This sounds just like Bug 119254.  Are you sure this doesn't happen on Mac OS
9.x as well?  If it does then I'd say this is a dupe.
(Reporter)

Comment 5

17 years ago
I'm not seeing a crash on 9.1, only OSX.
(Reporter)

Comment 6

17 years ago
*** Bug 121519 has been marked as a duplicate of this bug. ***
*** Bug 121856 has been marked as a duplicate of this bug. ***

Comment 8

17 years ago
Self-signed certificates (untrusted?) cause a crash.  Instead, Mozilla should
ask if the user desires to trust this site.  We have some important medical
applications which depend on working with self-signed certs.
(Reporter)

Comment 9

17 years ago
Works for me with the 3/1 Mac OSX trunk build.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 10

17 years ago
Verified on Mac OSX 3/4 trunk build.
Status: RESOLVED → VERIFIED

Updated

14 years ago
Component: Security: UI → Security: UI
Product: PSM → Core

Updated

10 years ago
Version: psm2.2 → 1.0 Branch
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.