Closed Bug 1195316 Opened 7 years ago Closed 7 years ago

Mobile Google News does not follow navigation anchors

Categories

(Firefox for Android Graveyard :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1083932

People

(Reporter: mcomella, Unassigned)

Details

Go to mobile Google news, open the left side drawer and click a link - the page should scroll via anchors to the selected category, but it does nothing. 

Snorp, do you know whats going on here? 

Also worth noting that perf of their UI widgets is mediocre compared to chrome but I dont know how actionable that is.
Flags: needinfo?(snorp)
See commentary on the other bug.
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(snorp)
Resolution: --- → DUPLICATE
Duplicate of bug: 1083932
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.