Closed
Bug 1195345
Opened 11 years ago
Closed 11 years ago
[Super Search] 500 error when using the date parameter
Categories
(Socorro :: Webapp, task, P2)
Socorro
Webapp
Tracking
(Not tracked)
RESOLVED
FIXED
People
(Reporter: adrian, Assigned: peterbe)
Details
Attachments
(1 file)
| Assignee | ||
Comment 1•11 years ago
|
||
| Assignee | ||
Updated•11 years ago
|
Assignee: adrian → peterbe
| Assignee | ||
Comment 2•11 years ago
|
||
Comment 3•11 years ago
|
||
Commits pushed to master at https://github.com/mozilla/socorro
https://github.com/mozilla/socorro/commit/a655904f723f98c13978caebbe763ab76ff7af11
fixes bug 1195345 - error on supersearch when the date range is too large, r=AdrianGaudebert
https://github.com/mozilla/socorro/commit/c177b7ddf783f309511064ad80f0a42d7a4ac19f
Merge pull request #2955 from peterbe/bug-1195345-super-search-500-error-when-using-the-date-parameter
fixes bug 1195345 - bad error on supersearch when the date range is too large
Updated•11 years ago
|
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
You need to log in
before you can comment on or make changes to this bug.
Description
•