bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Control-F4 to close tab opens new browser window

VERIFIED DUPLICATE of bug 119109

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 119109
17 years ago
10 years ago

People

(Reporter: Joe Infla, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.7+)
Gecko/20020110
BuildID:    2002011003

Closing a tab using the key combination (Control+F4) closes the tab correctly,
but then also opens a new browser window with the homepage.  I'm pretty sure
it's new behavior (within the past week or so).

Reproducible: Always
Steps to Reproduce:
1.  Open several tabs.
2.  Close one using Control-F4.

Actual Results:  About one second later, a new browser window opens.  This most
recent time testing it, I also couldn't open new tabs using Control-T, but that
may be an aberration.

Expected Results:  No new browser window opens.

Comment 1

17 years ago
I suspect this is RESOLVED.  The early builds from yesterday (2002 01 10) had
bad keybindings, so many keys didn't do what they should.  Try a newer build.

Comment 2

17 years ago
Reporter: get a newer build, bug is already fixed

*** This bug has been marked as a duplicate of 119109 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.