Closed Bug 1195556 Opened 4 years ago Closed 3 years ago

Doubleclicking a dropmarker or "Event Listeners" button (ev) shouldn't expand/collapse the node

Categories

(DevTools :: Inspector, defect, P3)

defect

Tracking

(firefox43 affected)

RESOLVED DUPLICATE of bug 1195587
Tracking Status
firefox43 --- affected

People

(Reporter: arni2033, Unassigned)

References

()

Details

Attachments

(1 file)

STR:   (Nightly 43.0a1 (2015-08-16))
1. Open page   data:text/html,<a oncut><b>
2. Open devtools->Inspector
3. Doubleclick dropmarker near <a> element
4. Doubleclick (ev) button near <a> element

Result:       [watch video] <a> node expands/collapses as if I clicked on the free area in that line
Expectations: doubleclicking should respect target of clicking
Severity: normal → minor
Has STR: --- → yes
See Also: → 1195587
Inspector bug triage. Filter on CLIMBING SHOES.
Severity: minor → normal
Priority: -- → P3
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1195587
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.