Closed Bug 1195688 Opened 4 years ago Closed 4 years ago

Feeds/Live Bookmarks first load always result in all entries unread.

Categories

(Firefox :: Untriaged, defect)

40 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1182046

People

(Reporter: hery733, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150812163655

Steps to reproduce:

Close all open window. Open a new windows. Click on a Live Bookmark(s).


Actual results:

All entries from the Live Bookmarks show as unread. (On the second load or after closing it and reopen it, the entries show the correct read/unread information)


Expected results:

It should shows the correct read/unread information.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1182046
You need to log in before you can comment on or make changes to this bug.