Pinch-to-zoom is terrible in Firefox

RESOLVED DUPLICATE of bug 789906

Status

()

Core
Panning and Zooming
RESOLVED DUPLICATE of bug 789906
3 years ago
2 years ago

People

(Reporter: phlsa, Unassigned)

Tracking

(Blocks: 2 bugs)

40 Branch
Unspecified
Windows 10
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

If you compare what happens at pinch-to-zoom in Firefox and Edge, our solution is just way behind. This also includes related touch gestures like double-tapping to zoom in on an element.

If we get this fixed for Windows 10, we could also use it for trackpad zooming on the Mac (bug 688990)

Updated

2 years ago
Component: General → Panning and Zooming
Product: Firefox → Core
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 789906
You need to log in before you can comment on or make changes to this bug.